Credits not being updated and CLI question

View previous topic View next topic Go down

Credits not being updated and CLI question

Post  ctjimmy on Thu Mar 28, 2013 9:38 am

Having just moved over to this after the comicvine API change :-( I cant seem to get the writer and artist credits added automatically when searching for an issue.
I had an old Python script which did this (pyComicMetaThis). I'm on a MAC running the 1.1.4 beta and trying to tag a file with the name:

Hellblazer_001_(1988)_(digital-Empire).cbz

I'm using it in ComicBookLover format and reading, the cover, details, notes etc all work fine.

Also, if there a way of downloading a pre-built CLI version as well? I'm no slouch when it comes to building from source, but I'm worried that the specific version of the binaries etc. needed will install over other versions that I'm using for other dependencies and things will break badly. It's happened in the past, so I am wary. If needed, I could create a new VM machine and install it all from scratch there so I dont need to worry about dependencies....but if there is something that I have missed on the download, I'd appreciate a pointer.

Just worked out where the CLI version is, so don't need an answer to that point. Should look more closely in packages in future....

And also, many thanks for writing this and updating so quickly after the API changed.


Last edited by ctjimmy on Thu Mar 28, 2013 9:43 am; edited 1 time in total (Reason for editing : Found out where CLI version is....)

ctjimmy

Posts : 7
Join date : 2013-03-28

View user profile

Back to top Go down

Re: Credits not being updated and CLI question

Post  rev32 on Thu Mar 28, 2013 11:33 am

Yes, also noticed that credits are not showing up in searches. Is there a fix for this? I apologize for not knowing about scripts or coding, but do I need to redownload 1.1.4? On a Mac using Mountain Lion 10.8.3, and using comicbooklover format.

rev32

Posts : 3
Join date : 2013-03-27

View user profile

Back to top Go down

Re: Credits not being updated and CLI question

Post  ComicTagger on Thu Mar 28, 2013 2:20 pm

Since the changeover, there appears to be a bug in the Comic Vine API results where it's not providing the credits ("Role" info). It's been reported, and hopefully they will address it soon.

@rev: no need to re-install the same version. If there are changes, it ComicTagger will have a new version number.

@ctjimmy: Glad you worked it out. Remember, the wiki has a lot of information there, so feel to peruse it next time you can't figure something it. The answer might be there! (But if it's not, of course, ask here.)

avatar
ComicTagger
Admin

Posts : 208
Join date : 2012-12-02

View user profile http://comictagger.forumotion.com

Back to top Go down

Re: Credits not being updated and CLI question

Post  rev32 on Thu Mar 28, 2013 2:21 pm

Copy that. thx 4 the response. I'll wait to tag till it gets worked out.


rev32

Posts : 3
Join date : 2013-03-27

View user profile

Back to top Go down

Re: Credits not being updated and CLI question

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum